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Chapter 1

Understanding SOAPware
SOAPware is a software solution for medical offices that combines the flexibility of paper-based entry of medical
data with the power and quick-search capability of the computer.

SOAPware reduces paperwork and expenses, provides an excellent audit trail in the event of an audit from
Medicare and reduces the risk of malpractice for incorrect documentation.

The physician works with an encounter form, which contains a checklist of items relative to a particular patient
complaint and a summary of the patient’s past visits.

SOAPware gets its name from the first four items of the physician checklist: Subjective, Objective, Assessment,
Plan. These items assist the physician in navigating the history and treatment of a patient’s condition.

The physician gains a number of advantages by using the SOAPware encounter form:
• The patient summary lets the physician quickly scan most of the pertinent information about the patient, without

having to review the entire chart.
• The checklist incorporates items often audited by Medicare and malpractice attorneys.
• The physician can document findings more quickly and accurately with the checklist than by using traditional

means of examining and interviewing a patient.
• With more details being documented on the checklist, the physician can bill for a more complex visit without

being overwhelmed by the time spent documenting the visit.
• If the physician uses a printed encounter form, he or she can turn over the completed checklist to the

SOAPware user, who enters the data into the computer.

Overall, patient records become more organized, complete, accurate and legible.

The migration from a paper-based documentation system to an electronic one is vital in light of the changes that
health care practitioners are likely to face in the coming years. SOAPware promotes commitment to the
development and implementation of emerging national standards, while maintaining the flexibility to adapt to
varying styles of record keeping.

Once the checklist has been entered into SOAPware’s database, the system can print several different pieces of
information about the patient visit:
• Prescription (for the pharmacy)
• Patient notes or History and Physical information (for the patient)
• Front desk information (for the front desk)
• Handouts (for the patient, describing the condition or medication)
• SOAP notes or Summary information (for the patient’s chart).

By printing patient notes, the medical record no longer contains the scrawled handwriting of a hurried physician.
Instead, this information is clear and concise.

Handouts are an added feature of SOAPware. Previously-prepared handouts are linked to the printing of the
prescriptions and patient notes. Presenting the patient with a handout describing the condition and medication
prescribed increases goodwill and reduces liability and malpractice risks.

A basic set of handouts are included and are easily customized. Each physician can edit existing handouts or add
new handouts.

The SOAPware user works with a graphical interface that makes the system “user-friendly.” When first opened,
SOAPware displays a realistic-looking visual image of a chart. On the left side of the chart is a list of historical
data about the patient. On the right side is a number of fields that allow for the editing of the physician’s checklist.

This type of interface makes it ideal for both computer users who prefer a mouse and those who would rather use
the keyboard. Mouse users can quickly move around the chart, inserting or changing data with just a few clicks.
Keyboard users have a choice of all the SOAPware commands at their fingertips.

SOAPware uses templates and codes to speed up the documentation process. By reducing common notations to
a few characters in a code, the physician can easily cut the time spent documenting a condition or medication.
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When the SOAPware user inputs a code, a simple keyboard combination expands the code into its original prose
form.

The system serves as a repository for commonly-used ICD9 diagnosis codes and CPT procedure codes, ensuring
more accurate coding and better reimbursement.

All SOAPware templates and codes are easily customized. As new standards and practice protocols are created,
they can be easily incorporated into SOAPware checklists. Each physician can create his or her own unique lists
of diagnoses, medications and checklists.

Once entered, the patient data is stored in the powerful “dBase” database format, which allows for speedy access
to patient charts.

The SOAPware system is designed to allow for a smooth transition toward the electronic patient chart of the
future.

SOAPware can exist on a network where multiple users have access to the same patient and code data.

The modular design of the system gives SOAPware the flexibility to add future enhancements, including medical
spelling checkers, diagnostic software, drug interaction charts, coding packages, communications packages, CD-
ROM libraries and networking possibilities.

This chapter contains the following information:
• Starting SOAPware
• Understanding the SOAPware window
• Using the Small SOAPware window
• Using menus and keyboard equivalents
• Using dialog boxes

Starting SOAPware
SOAPware runs under Microsoft Windows 3.1 on DOS-compatible computers with an 80486 microprocessor. It
requires 8 megabytes (Mb) of RAM and 4 Mb of hard disk space. It supports multiple users on a Novell network.

Before using SOAPware, you should have knowledge of MS-DOS or PC-DOS operating systems and the
Microsoft Windows graphical user interface.

To start SOAPware, open the SOAPware directory window in the Windows Program Manager and double-click on
the SOAPware icon (See Figure 1).

Figure 1. The SOAPware icon in the Windows Program Manager.

The SOAPware program will take a few seconds to open. When the program has properly opened, it will display
the About SOAPware screen (See Figure 2).
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Figure 2. The About SOAPware screen.

To remove the About SOAPware screen, click anywhere on it.

If you are not on a networked version of SOAPware, a dialog box is displayed as in Figure 3:

Figure 3: Data integrity dialog box.

Choosing the “Yes” button reindexes and repacks the SOAPware databases, an operation that varies in time
depending upon how many patients are in the database. You can also perform this function at any time by clicking
the “Verify DB Integrity” button in the Advanced Set-up Screen (see Chapter 2: Setting Preferences in the
SOAPware Administrator’s Guide).

Choosing the “No” button cancels data verification.

You are now able to work in the SOAPware program.

SOAPware’s on-line help facility gives you assistance while you are using the program. For more information, see
Chapter 6: Getting Help.

When you are finished working in SOAPware, choose the “Exit” command from the File menu. This closes
SOAPware and returns you to the Program Manager.

Understanding the SOAPware window
You will use one of two versions of SOAPware. Most will use the version of SOAPware for large monitors, which
is described in this section.

If you are using the version of SOAPware for small monitors, read this section, then read the section “Using the
Small SOAPware window” in this chapter.

The SOAPware window is displayed in Figure 4.
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Figure 4. The SOAPware window.

The SOAPware window contains the following elements:
1. Menu bar
2. Summary field
3. SOAP note fields
4. Patient information

SOAPware displays patient-related text in the Summary and SOAP note fields. Vertical scroll bars let you scroll to
data that cannot fit in the fields. The cursor appears as a blinking vertical bar when you are inserting text.

Menu bar

The menu bar is displayed at the top of the window. It contains all the pull-down menus you will use to access
most commands in SOAPware.

The menus and their functions are:
• File: To open new charts, view a list of the current day’s patients, delete the patient list, import or export patient

charts to disk, view a list of all patients, retrieve a patient’s chart, save charts, archive charts or leave the
SOAPware program.

• Edit: To copy, move or delete text, clear SOAP fields, move SOAP or Summary data to other fields, create
templates and select handouts.

• Go: To view the previous or next patient, use the Template screen, use the Various codes screen, use the
Handout List screen, find specific headings in the Summary field, show the Review of Systems window, create
a confidential patient note or set up preferential data.

• Subjective: To work with the Subjective SOAP note field.
• Objective: To work with the Objective SOAP note field.
• Assessment: To work with the Assessment SOAP note field.
• Plan: To work with the Plan SOAP note field.
• Medications: To work with the Medications SOAP note field.
• Follow Up: To work with the Follow Up SOAP note field.
• Services: Reserved for external modules you add to SOAPware.
• Print: To print prescriptions, SOAP notes, Summary fields or history and physical.
• Help: To get on-line assistance when using SOAPware.

Each SOAPware command is discussed in more detail in the SOAPware Administrator’s Guide.
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Summary field

The Summary field is displayed on the left side of the chart. This field contains information about the patient,
which is saved to the SOAPware database.

Information under the different headings is listed as follows:
• Active Problems: The current patient problems
• Inactive Problems: Previous patient problems
• Surgeries: A list of patient surgeries
• Medications: The current patient prescriptions
• Allergies: A list of patient allergies
• Family History: The patient’s family medical history
• Tobacco: The patient’s tobacco history
• Alcohol: The patient’s alcohol history
• Interventions: The patient’s intervention history
• Social history: The patient’s social history.
• Review of systems: The patient’s organ systems exam results
• Physical: The latest physical examination results
• Past DX: Listings of previous examinations
• Past RX: Listings of previous prescriptions

To control the display of headings in the Summary field, use the Set-up command.

If a confidential patient note exists for the current chart, a Patient Note message will be displayed under the
Summary field.

Using the Summary field is discussed in detail in Chapter 4: Working with Summaries.

SOAP note fields

SOAP note fields are displayed on the right side of the chart. The SOAP note contains the patient checklist, which
must be edited to create printed data, such as the prescription, physical and handouts.

A short description of the SOAP note fields follows:
• Subjective: The patient’s complaint
• Objective: The physician’s examination
• Assessment: The physician’s diagnosis
• Plan: The plan of action the physician will undertake
• Medications: The medication prescribed for the patient
• Follow Up: The follow-up instructions for the patient.

The Objective field list, which is located to the left of the Objective SOAP note field, aids in editing items within the
Objective SOAP note field.

SOAP notes are discussed in detail in Chapter 3: Working with SOAP notes.

Patient information

The Patient information item lists data about the patient:
• Tabs: The first and second letters of the last name of the patient
• Date: The date the SOAP note was created
• Time: The current time, which is updated each minute
• Name: Name of the patient whose chart is currently open
• Chart number: The number of the chart
• Year: The last two numbers of the year the chart was last retrieved

Using the Small SOAPware window
If you are using the version of SOAPware for large monitors, there is no need to read this section.

For those using the version of SOAPware for small monitors, there are two main SOAPware screens:
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• The SOAP note window
• The Summary window

The SOAP note window contains the SOAP note fields and Objective field list. The SOAP note window is
displayed in Figure 5.

Figure 5. The small-monitor SOAP note window.

The Summary window contains the Summary field. The Summary window is displayed in Figure 6.

Figure 6. The small-monitor Summary window.

These areas are identical to their large-monitor counterparts. To move from one window to the other, click on the
yellow bar on the left side of the screen.

Using menus
Most SOAPware commands are available by using menus. There are two types of menus in SOAPware: pull-
down menus and pop-up menus.
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Pull-down menus

Pull-down menus are available in the commands listed in the menu bar at the top of the screen. If the menu bar is
hidden, press the F2 key to display it.

To use a pull-down menu with the mouse, move the mouse so that the tip of the pointer is on the menu name.
Click the mouse button to display the pull-down menu. The pull-down menu will continue to be displayed until you
choose a command by clicking on it or until you click somewhere else in the screen.

Pull-down menu commands can also be accessed by using shortcut keys. See “Using keyboard equivalents” in
this section.

Pop-up menus

Some menus are available by clicking the heading of SOAP note field headings. For instance, to access a
command in the Assessment menu, move the pointer to the Assessment SOAP field heading and hold down the
mouse button.

Unlike pull-down menus, which remain open until you select a command, you must keep the mouse button held
down to select a command from the pop-up menu.

Using keyboard equivalents
As you become familiar with SOAPware menu commands, you will want to take advantage of the shortcut keys to
select the most frequently used commands.

Many of the commands available from the pull-down menus also list a shortcut key. For example, in the File
menu, the List Today’s SOAP Notes command has a shortcut key combination of Ctrl+L. When you press the Ctrl
and L keys at the same time, it is the same as selecting “List Today’s SOAP Notes” from the File menu.

Some shortcut keys require that you press the Shift key. For example, when you press the Shift, Ctrl and the C
keys at the same time, it is the same as selecting “New SOAP Note” from the File menu.

There are several shortcut keys for functions you will not find in the items in the menu. For example, to choose a
template from a dialog box, press the F5 key.

You can also open menus and select menu items with the Alt key. Each menu and menu item has an underlined
character. Pressing the Alt key and the underlined character at the same time will open the menu or activate the
command. For example, to show the File menu, press Alt+F. Once the File menu is open, you can activate the
List Today’s SOAP Notes command by pressing T.

Using dialog boxes
SOAPware uses dialog boxes, list screens and alert boxes which let you specify information or warn you of
problems and process the changes you make by selecting a button.

The Set-up Screen is displayed in Figure 7 to illustrate the elements in a dialog box.
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Figure 7. The Set-up Screen.

A dialog box may contain any or all of the following elements:
1. Entry fields
2. List boxes
3. Pop-up menus
4. Check box groups
5. Buttons.

Entry fields

Entry fields are used to type text to be processed.

List boxes

List boxes let you select one choice from a list of one or more things to choose from. If the number of items in the
list is more than the number of lines showing in the list box, you may scroll up or down the list to find the one you
want to use.

Alphabetized list boxes can be scrolled with the keyboard by typing the first letter of the item to be found. This
shows the item and selects it. To move up and down the list with the keyboard, use the Up and Down Arrow keys.

Pop-up menus

Pop-up menus let you select one choice from a hidden list of one or more things to choose from.

Check box groups

Check boxes are used to select or deselect features.

Buttons

You use buttons to request the system to take some action for the dialog box or window showing.

Chapter summary
The important points to remember about this chapter are:
• SOAPware is a software solution for medical offices that combines the flexibility of paper-based entry of

medical data with the power and quick-search capability of the computer.
• SOAPware gets its name from the first four items of the physician checklist: Subjective, Objective, Assessment,

Plan. These items assist the physician in navigating the cause and treatment of a patient’s condition.
• Once entered, the patient data is stored in the powerful “dBase” database format, which allows for speedy

access to patient charts.
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• SOAPware requires Microsoft Windows 3.1 running on a DOS-compatible computer with an 80486
microprocessor. It needs 8Mb of RAM and 4Mb of hard disk space. It supports multiple users on a Novell
network.

• The SOAPware screen resembles a traditional patient chart, with summary information on the left side and the
current examination checklist on the right side.

• Menus, mouse clicks and keyboard shortcuts are used to access SOAPware commands.
• Dialog boxes help you navigate through complex functions.



SOAPware User’s Guide 13

Chapter 2

Using patient charts
This chapter contains the following information:
• Creating a chart with a new SOAP note
• Opening a chart with today’s SOAP note.

If you are not familiar with patient charts, you should read “Understanding the SOAPware window” in Chapter 1:
Understanding SOAPware.

You will learn about editing and saving patient charts in Chapter 4: Working with Summaries.

Understanding opening charts
There are two basic methods of opening patient charts:
• Opening a chart with a new SOAP note
• Opening a chart and existing SOAP note

Typically, the first time you open a patient chart during the day, you will use the New SOAP Note or List All Charts
commands to find and open the patient’s chart.

If you need to refer to that patient’s chart again later on in the day, you will use the List Today’s SOAP Notes or
Retrieve Chart commands.

The basic difference between these sets of commands is that the New SOAP Note and List All Charts commands
open the chart with a new SOAP note, while the List Today’s SOAP Notes and Retrieve Chart commands open
the chart with the existing SOAP note.

Opening a chart with a new SOAP note
If a chart for a patient does not already exist or if the chart should be opened with a new SOAP note, use one of
the following commands:
• New SOAP Note: Finds and opens a chart by typing the patient name.
• List All Charts: Finds and opens an existing patient’s chart by using a list of patients.

Using the New SOAP Note command

To open a new patient’s chart or to open a chart by typing the patient name:

1. Select “New SOAP Note” from the File menu (or press Shift+Ctrl+C).
SOAPware displays a alert box: “One moment please... Creating SOAP Note.” Also displayed is a dialog box

that asks, “What is the name of the patient?”

2. In the entry field, type the last name of the patient, followed by a comma, a space and the first name of the
patient.

If no name is entered, the chart will not be given a name.

3. Click the “OK” button.
The patient’s Summary and a blank SOAP note appears.

Using the List All Charts command

To open an existing chart by finding the patient’s name in a list:

1. Select “List All Charts” from the File menu.
An alphabetical list appears in the margin to the right of the Summary field.

2. There are two methods of showing the list of patients:
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• Keyboard method: Type the letter that represents the first letter of the last name of the patient and press the
Enter key.

• Mouse method: Double-click the letter in the alphabetical list that represents the first letter of the last name of
the patient.
Displays a dialog box that lists the names of patients whose last name begins with the typed letter (See Figure

8).

Figure 8. Patient List dialog box.

3. Scroll through the list and choose the patient.

4. Click the “Open” button (or press the Enter key).
The patient’s current Summary and blank SOAP note appears.

NOTE: If the patient’s name does not appear in the list, the patient does not exist in the SOAPware database and
you must use the New SOAP Note command to create the patient’s chart.

Clearing SOAP note fields

To clear the SOAP note fields, thereby creating a new SOAP note in the chart, select “Clear All SOAP Fields”
from the Edit menu.

Opening a chart and existing SOAP note
As you use it, SOAPware maintains a list of patient charts you have viewed during the day.

To display the chart of one of today’s patients, use one of the following commands:
• Retrieve Chart: Finds and opens a chart by typing the patient name.
• List Today’s SOAP Notes: Finds and opens an existing patient’s chart by using a list of today’s patients.
• Next Patient: Opens the next chart in the list of today’s patients.
• Previous Patient: Opens the previous chart in the list of today’s patients.

Using the Retrieve Chart command

To open a chart by typing the patient name:

1. Select “Retrieve Chart” from the File menu.
This displays a dialog box that asks, “What is the name of the patient?”

2. In the entry field, type the last name of the patient, followed by a comma, a space and the first name of the
patient.

If the patient exists among today’s patients, the chart and current SOAP note will appear.
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If you type a portion of the last name and an asterisk (*), a list box is displayed showing all the patients who meet
the proper criteria. For example, if you type “sm*”, a list box will display all the patients whose last names start
with the letters “sm”.

Using the List Today’s SOAP Notes command

To open a chart from the list of today’s patients:

1. Select “List Today’s SOAP Notes” from the File menu (or press Ctrl+L).
Displays the Patient List dialog box, listing the patients previously viewed today in alphabetical order.

2. Select the patient by double-clicking the name of the patient or choosing the name and then clicking the “Done”
button.

The patient’s current Summary and SOAP note appears.

Using Next Patient and Previous Patient

To quickly switch to another chart that was previously viewed today, use the Next Patient and Previous Patient
commands:
• To view the next patient in the Patient List, select “Next Patient” from the Go menu (or press Shift+Ctrl+Right

Arrow).
The next patient’s current Summary SOAP note appears.

• To view the previous patient in the Patient List, select “Previous Patient” from the Go menu (or press
Shift+Ctrl+Left arrow).
The previous patient’s current Summary and SOAP note appears.

Clearing the Patient List

To clear the Patient List:

1. Select “Delete All SOAP Notes” from the File menu.
This displays a dialog box that asks, “This will permanently delete all patient records. Do you want to proceed?”

2. Click the “Proceed” button.
This displays a dialog box that asks, “Do you want the SOAP notes printed for the patients?”

3. To print the SOAP notes, click the “Print” button. Otherwise, click the “No” button.
This clears the list of today’s patients.

Changing patient information
The tab in the lower right-hand portion of the screen displays information about the current patient (See Figure 9).

Figure 9. Editable patient information fields.

The following fields are editable:
• Name
• Date
• Chart number

To change existing data in these fields, double-click on the data and type in the new data.
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Chapter summary
The important points to remember about this chapter are:
• A new patient chart must be created before information about the patient can be saved.
• Existing patient charts are opened by entering the name of the patient or selecting patients from an

alphabetical list.
• Patient charts previously accessed during the day can be recalled from a list of today’s patients.
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Chapter 3

Working with SOAP notes
This chapter contains the following information:
• Using SOAP templates
• Working with and editing SOAP fields
• Editing double-underlines with the keyboard
• Editing double-underlines with Mouse Entry
• Using codes
• Moving Summary fields to SOAP fields.

If you are not familiar with SOAP notes, you should read “SOAP note fields” in Chapter 1: Understanding
SOAPware.

Using SOAP templates
SOAPware templates reduce the time spent in documenting the patient analysis by providing the basic
information a doctor needs to build a patient’s chart.

The physician may use printed templates when conducting examinations, making notes on the checklist. The
information on the checklist can be entered later in the SOAP fields.

To print a template for a physician, see “Printing Templates” in Chapter 5: Printing.

To create a new template, see the SOAPware Administrator’s Guide.

There are two ways to open a template in the SOAP fields:
• Opening a template from a list
• Opening a template by typing a code.

NOTE: When bringing in a template, the template text will not override any data that already exists in a SOAP
field. The field must be empty to bring template text into that field. To clear the text from a SOAP field, select the
Empty command from the appropriate menu.

Opening a template from a list

To open a template from a list of templates:

1. Select “Template List” from the Go menu (or press Ctrl+T).
The Template list screen is displayed. The Template list screen is displayed in Figure 10.
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Figure 10. The Template list screen.

2. Choose a template by clicking on the name of the template description.
Once selected, the description will be highlighted.

3. Click the “Done” button.
This loads the contents of the selected template into the SOAP fields.

A faster way to select the template from the Template list screen is to double-click the template description.

Opening a template by typing a code

To open a template by typing a template code in a dialog box:

1. Press the F5 key.
This displays a dialog box: “Please enter the Template code.”

2. Type the template code in the entry field.

3. Click the “OK” button.
If the an item corresponding to the template code exists, the template is entered in the appropriate SOAP

fields.

Working with SOAP fields
To edit SOAP fields, use the text-editing methods you are already familiar with:
• To put a text insertion cursor in a SOAP field, click in the field at the point where you want the cursor.
• To delete characters to the left of the cursor, press the Delete key.
• To select one or more characters, click and drag over the text.
• To delete the selected text, choose “Cut” from the Edit menu (or press Ctrl+X).
• To copy the selected text for insertion elsewhere, choose “Copy” from the Edit menu (or press Ctrl+C).
• To insert the cut or copied data into a field, click in the Summary field where you want to insert the text and

choose “Paste” from the Edit menu (or press Ctrl+V).

To select text with the keyboard, position the cursor at the beginning of the selection. To select a few characters,
hold down the Shift key and press the right arrow key. To select several lines, hold down the Shift key and press
the down arrow key.

To select text backward from the cursor, hold down the Shift key and press the left arrow key or up arrow key.

Although space for the data in each SOAP field is limited, you can view the data by scrolling the field by clicking
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on the up or down arrows for the appropriate field.

To expand the SOAP field to its maximum size, move the cursor to the field and press Ctrl+Z. To return the field
to its regular size, press Ctrl+Z again.

Many templates contain double-underlines that can be filled with “Normal,” “(+)” or “(-)” to indicate the patient’s
status. To learn more about quickly entering these notes, see “Editing double-underlines” in this chapter.

Editing SOAP fields
Each SOAP field has different characteristics for additional editing. Among those characteristics are:
• Boilerplate text: Assists the user in filling out necessary information for the field.
• Code entry: Uses a specific code list for quicker entry of text (See “Using codes” in this chapter to learn how to

use code entry).
• Other controls: Other controls specific to this field.

Editing the Subjective field

The Subjective field contains the patient’s complaint.

Boilerplate text: The History and Physical outline is added by selecting “Start History and Physical” from the
Subjective menu. This inserts two sentences into the field: “Chief Complaint:” and “History of Present Illness:”.

Code entry: Various.

Other controls: None.

Editing the Objective field

The Objective field contains the examination.

Boilerplate text: There are four types of Objective Templates:
Empty: Leaves a blank entry for the selected Objective field item.
Short normal: Leaves an entry that indicates a normal condition for the selected item.
Template: Leaves a blank outline for the selected item.
Extended: Leaves an outline for an extended list of conditions for the selected item.

Code entry: Various.

Other controls: You can control the contents of the field by using the Objective item list, located next to the
Objective field:

Single-click: Empties that item in the Objective field.
Shift+Click: Enters the short normal template for that item.
Ctrl+Click: Enters the regular template for that item.
Shift+Ctrl+Click: Enters the extended template for that item.
Down- or Right-arrow: Moves down the list.
Up- or Left-arrow: Moves up the list.
Page-up: Moves the cursor to the beginning of the line.
Page-down: Moves the cursor to the end of the line.
Home: Moves the cursor to the beginning of the field.
End: Moves the cursor to the end of the text in the field.

Another way to insert different templates into Objective field items is to click the line of the Objective field or the
line of the Objective field list and use the following keyboard commands:

Ctrl+1: Empties that item in the Objective field.
Ctrl+2: Enters the short normal template for that item.
Ctrl+3: Enters the regular template for that item.
Ctrl+4: Enters the extended template for that item.

NOTE: The Objective field is sensitive to the number of paragraphs in the field. There are 11 paragraph headings
in the Objective field. You should never add, delete or switch around the paragraphs in this field.
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Editing the Assessment field

The Assessment field contains the patient diagnoses.

Boilerplate text: None.

Code entry: Assessment, Various.

Other controls: None.

Editing the Plan field

The Plan field contains the plan analysis of the patient.

Boilerplate text: None.

Code entry: Plan, Various.

Other controls: None.

Editing the Medications field

The Medications field contains the prescription for the patient.

Boilerplate text: None.

Code entry: Rx, Various.

Other controls: None.

Editing the Follow-up field

The Follow-up field contains the follow-up information of the patient.

Boilerplate text: None.

Code entry: Follow Up, Various.

Other controls: None.

Editing double-underlines
Many templates contain double-underlines for the entry of condition results. These double-underlines can be filled
quickly by using keyboard commands.

The condition results that can be entered by keyboard commands are:
• Normal: Indicates a normal condition
• (+): Indicates a positive condition
• (-): Indicates a negative condition
• Empty: Indicates the condition was not checked.

When printing the SOAP fields using the “SOAP” command from the Print menu, the “(+)” and “(-)” conditions are
expanded as follows:
• Subjective SOAP field: The “(+) condition is printed as “reported” and the “(-)” condition is printed as “denied.”
• Objective SOAP field: The “(+) condition is printed as “noted” and the “(-)” condition is printed as “not Noted.”
• Plan SOAP field: The “(+) condition is printed as “advised” and the “(-)” condition is printed as “not advised.”

To use the following keyboard commands to edit the field, there must be double-underlines in the field.

To start filling the blanks, move the cursor to the appropriate field and place it before the double-underline to be
selected.

To move the cursor to the next double-underline, press F1.
This selects and deletes the first double-underline in the field after the original cursor position. The cursor

blinks in the spot where the blank was.

To insert a “Normal” condition at the cursor, press Ctrl+W.
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This inserts the word “Normal” at the cursor and moves the cursor to the next double-underline. The next
double-underline is deleted and the cursor blinks in the spot where the double-underline was.

To insert a “(+)” condition at the cursor, press Shift+Ctrl+Q.
This inserts the “(+)” condition at the cursor and moves the cursor to the next double-underline. The next

double-underline is deleted and the cursor blinks in the spot where the double-underline was.

To insert a “(-)” condition at the cursor, press Shift+Ctrl+W.
This inserts the “(-)” condition at the cursor and moves the cursor to the next double-underline. The next

double-underline is deleted and the cursor blinks in the spot where the double-underline was.

To leave the condition blank at the cursor, press F1.
This moves the cursor to the next double-underline without inserting any condition at the original cursor

position. The next double-underline is deleted and the cursor blinks in the spot where the double-underline
was.

NOTE:
• Once the cursor is in the appropriate field, pressing F1 searches for the next double-underline blank. If there

are no double-underlines, F1 will not do anything.
• An alternative keyboard command for F1 is Ctrl+Q.
• There is no way to use keyboard commands to return to previously-used blanks. To edit or change the

information in these items, use regular text-editing methods.

Removing underlines

To remove double-underlines and the sentences associated with them from all SOAP fields, use the Remove All
Underlines command.

To remove double-underlines and the sentences associated with them from a specific SOAP field, use the
Remove Underlines command from the corresponding menu.

Using Mouse Entry
The Mouse Entry mode lets you edit double-underlines by using the on-screen pointer.

To enter Mouse Entry mode, press Ctrl+F9. When you enter Mouse Entry mode, a “Mouse Entry On” label
appears above the SOAP fields and the Summary field is greyed out. The Mouse Entry mode is displayed in
Figure 11.
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Figure 11. The SOAP note fields in Mouse Entry mode.

Once you are in Mouse Entry mode, you cannot enter text from the keyboard.

To enter the “(+)” condition in Mouse Entry mode, click on the appropriate double-underline.

To enter the “(-)” condition, click on a “(+)” condition.

To change the “(-)” condition back to a “(+)” condition, click on the “(-)” condition.

To enter the “Normal” condition, hold down the Ctrl key and click on the double-underline.

To delete a sentence, hold down the “I” key and click on the sentence.

To delete the remainder of the paragraph from a specific point in the paragraph, hold down the “R” key and click.

To turn Mouse Entry mode off, click the “Mouse Entry On” label or press Ctrl+F9 again.

Using codes
A quick method of adding information to SOAP fields is to use SOAPware codes. By using a code, text can be
added quickly to any SOAP field.

To learn how to create new SOAPware codes, see the SOAPware Administrator’s Guide.

The code lists available to SOAP fields depends upon the field in which they are used:
• The Subjective field uses Various codes.
• The Objective field uses Various codes.
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• The Assessment field uses Assessment and Various codes.
• The Plan field uses Plan and Various codes.
• The Medications field uses Medications and Various codes.
• The Follow Up field uses Follow Up and Various codes.

The item lists for the Assessment, Plan, Medications and Follow Up codes are available by selecting the List
command from the appropriate menu.

For instance, to enter a Medications item in the Medications SOAP field using the Medications code list:

1. Move the cursor to a blank line in the Medications SOAP field.

2. Select “Rx List” from the Medication menu.
This displays the Medications list screen. The Medication Codes list screen is displayed in Figure 12.

Figure 12. The Medication Codes list screen.

3. Scroll through the list of items to find the appropriate item. To switch to a different alphabetical list of codes,
click the corresponding letter along the bottom of the code list screen.

4. Click on the item.
When selected, the description is highlighted.

5. Click the “Done” button.
This hides the list and inserts the Medications item at the cursor in the Medications SOAP field.

Use the same procedure to enter Assessment, Plan or Follow Up codes in the appropriate SOAP fields.

Entering Various codes

To enter a Various item in any SOAP field using the Various code list:

1. Move the cursor to an empty line in the SOAP field where the Various item will be entered.

2. Press Ctrl+< (Less-than sign).
This displays the Various list screen.

3. Scroll through the list of codes to find the appropriate item.

4. Click on the item.
When selected, the description is highlighted.

5. Click the “Done” button.
This hides the list and inserts the Various item at the cursor.
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Entering codes with shortcut keys

A quicker way to enter codes is to type the code in the appropriate field and press the Ctrl+> (Greater-than sign)
key combination.

For instance, to enter an item in the Assessment SOAP field:

1. Move the cursor to an empty line in the Assessment SOAP field.

2. Type an Assessment code.

3. Press Ctrl+> (Greater-than sign).
This replaces the line with the appropriate Assessment item.

Use the same procedure to enter Plan, Medications or Follow Up codes in the appropriate SOAP fields or the
Various code in any SOAP field.

NOTE: When entering Assessment, Plan, Medications or Follow Up codes, if the code cannot be found in the
appropriate item list, the Various list is checked.

Moving Summary fields to SOAP fields
Some Summary fields can be moved to the appropriate SOAP fields:
• Physical Summary field to Objective SOAP field
• Active Problems Summary field to Assessment SOAP field
• Medications Summary field to Medications SOAP field.

Moving Summary fields individually

The Get Stored command moves a specific Summary field to its appropriate SOAP note field. For example, to
move the Physical Summary field to the Objective SOAP field:

1. Select “Get Stored Exam” from the Objective menu.
This displays the warning: “This operation will erase the current information in the Objective field.”

2. Click the “OK” button.
This inserts the Physical Summary field into the Objective SOAP field.

Use the same procedure to move the Active Problems and Medications Summary fields to their appropriate
SOAP fields.

Moving Summary fields in unison

To move the Physical, Active Problems and Medications Summary fields to the SOAP note in unison:

1. Select “Summary to SOAP” from the Edit menu.
This displays the warning: “This operation will erase the current information in the Objective, Assessment and

RX fields.”

2. Click the “OK” button.
This inserts the Physical Summary field into the Objective SOAP field, the Active Problems Summary field into

the Assessment SOAP field and the Medications Summary field into the Medications SOAP field.

Chapter summary
The important points to remember about this chapter are:
• Templates reduce the time spent in documenting the patient analysis by providing the basic information a

doctor needs to build a patient’s chart.
• SOAP fields can be scrolled or zoomed open to let you view the field in its maximum size.
• SOAP fields can be edited.
• A quick method of adding information to SOAP fields is to use SOAPware codes.
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• Double-underlines are quickly edited using shortcut keys or the Mouse Entry mode.
• Summary fields can be moved to the corresponding SOAP field.
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Chapter 4

Working with Summaries
This chapter contains the following information:
• Understanding Summary headings
• Expanding/Collapsing Summary headings
• Moving SOAP fields to Summary
• Editing the Summary field
• Using codes
• Using Review of Systems
• Viewing historical data, including past visits, vital signs and demographic information
• Creating patient notes
• Saving the Summary field.

If you are not familiar with the purpose of the Summary field, you should read the section “Summary field” in
Chapter 1: Understanding SOAPware.

Understanding Summary headings
The SOAPware database contains patient information that, when displayed, is listed under many Summary
headings.

Information under the different headings is listed as follows:
• Active Problems: The current patient problems
• Inactive Problems: Previous patient problems
• Surgeries: A list of patient surgeries
• Medications: The current patient prescriptions
• Allergies: A list of patient allergies
• Family History: The patient’s family medical history
• Tobacco: The patient’s tobacco history
• Alcohol: The patient’s alcohol history
• Interventions: The patient’s intervention history
• Social history: The patient’s social history
• Review of Systems: The patient’s organ systems exam results
• Physical: The latest physical examination results
• Past DX: Listings of previous examinations
• Past RX: Listings of previous prescriptions

Expanding/Collapsing headings
When you open a patient’s chart, the Summary field contains existing data about that patient under one or more
Summary headings.

If the Summary heading is collapsed, the heading is displayed in bold type. If it is expanded, the heading is
displayed in normal type and has data or a blank line underneath it.

There are two methods to expand or collapse a Summary heading:
• Hold down the Ctrl+Shift keys and click on the heading title to be expanded or collapsed.
• Move the cursor to heading title and press F4.

If the heading was collapsed, it expands. If it was expanded, it collapses.
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Changing the Summary display

SOAPware lets you control the display of the contents of Summary items. You select the Summary items that are
automatically expanded in the Summary field in the Set-up screen.

To automatically expand specific Summary headings when opening a patient’s chart, use the Set-up command.

Moving SOAP fields to Summary
Some SOAP fields can be moved directly to Summary field headings:
• Objective SOAP field to Physical Summary field
• Assessment SOAP field to Active Problems Summary field
• Medications SOAP field to Medications Summary field
• The entire SOAP note to Past Visits Summary field.

Moving SOAP fields individually

The Store command moves a specific SOAP field to its appropriate Summary heading. For example, to move the
Objective SOAP field to the Physical Summary field:

1. Select “Store Exam” from the Objective menu.
This displays the warning: “This operation will erase the current information in the Physical Summary field.”

2. Click the “OK” button.
This inserts the Objective SOAP field under the Physical heading in the Summary field.

Use the same procedure to move the Assessment and Medications SOAP fields to their appropriate Summary
headings.

Moving SOAP fields in unison

To move all three SOAP fields to the Summary field at once:

1. Select “SOAP to Summary” from the Edit menu.
This displays the warning: “This operation will erase the current information in the Physical , Active Problems

and Medications fields.”

2. Click the “OK” button.
This inserts the Objective SOAP field into the Physical Summary, the Assessment SOAP field into the Active

Problems Summary field and the Medications SOAP field into the Medications Summary field.

To move the entire SOAP note to the Past Visits Summary field, select “SOAP” from the Print menu.
This prints the SOAP fields and records them to the Past Visits Summary field.

NOTE: Selecting the Extended SOAP or All SOAPs commands from the Print Menu also records the SOAP note
to the Past Visits Summary field.

Editing the Summary field
To edit the Summary fields, use the text-editing methods you are already familiar with:
• To put a text insertion cursor in the Summary field, click in the field at the point where you want the cursor.
• To delete characters to the left of the cursor, press the Backspace key.
• To delete characters to the right of the cursor, press the Del key.
• To select one or more characters, click and drag over the text.
• To delete the selected text, choose “Cut” from the Edit menu (or press Ctrl+X).
• To copy the selected text for insertion elsewhere, choose “Copy” from the Edit menu (or press Ctrl+C).
• To insert the cut or copied data into a field, click in the Summary field where you want to insert the text and

choose “Paste” from the Edit menu (or press Ctrl+V).

To select text with the keyboard, position the cursor at the beginning of the selection. To select a few characters,
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hold down the Shift key and press the right arrow key. To select several lines, hold down the Shift key and press
the down arrow key.

To select text backward from the cursor, hold down the Shift key and press the left arrow key or up arrow key.

Although space for the data in the Summary field is limited, you can view the data by scrolling the field. You can
also expand or collapse the Summary headings (See “Expanding/Collapsing Summary headings” in this chapter).

NOTE:
• When selecting text, the selection cannot cross the headings in the Summary field.
• The Summary field is sensitive to editing in each subject heading. Never add, delete or change the data in any

of the subject headings.

Using codes
A quick method of adding information to Summary heading items is to use SOAPware codes.

To learn how to create new SOAPware codes, see the SOAPware Administrator’s Guide.

The code lists available to Summary heading items depends upon the item:
• The Active Problems and Inactive Problems Summary headings use Assessment codes.
• The Medications Summary heading uses Medications codes.
• All of the Summary headings use Various codes.

Entering Assessment and Medications codes

Before you can add an Assessment or Medications item under the appropriate heading, you must know the code
name. For example, to see a list of Medications items:

1. Select “Rx List” from the Medication menu.
This displays the Medications list screen (see Figure 6, page 25).

2. Scroll through the list to find the Medications item you want to use.
Do not click on any Medications code item now — this will put the description in the Medications SOAP note

field. Just make a note of the appropriate Medications code you want to use.

3. Click the “Done” button.

4. To enter the Medications item in the Medications Summary heading, move the cursor to an empty line under
the Medications Summary heading and type the Medications code.

5. Press Ctrl+> (Greater-than sign).
This replaces the line with the appropriate Medications item.

Use the same procedure to find and use Assessment codes under the Active Problems or Inactive Problems
Summary headings.

Entering Various items

Various items can be entered under any Summary heading item.

If a Various code is entered under the Active Problems or Inactive Problems headings, the Assessment list is
scanned first, then the Various list is scanned. If a Various code is entered under the Medications heading, the
Medications list is scanned first, then the Various code list is scanned.

To select a Various item from a list of items:

1. Move the cursor to an empty line under the appropriate heading.

2. Select “Various Codes” from the Go menu.
This displays the Various list screen.

3. Scroll through the list of Various items to find the appropriate code.

4. Click on the item.
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This selects the Various item. When selected, the item is highlighted.

5. Click the “Done” button.
This hides the Various list and inserts the Various item at the cursor.

To enter the Various item by typing the Various code:

1. Move the cursor to an empty line under the appropriate Summary heading.

2. Type the Various code.

2. Press Ctrl+> (Greater-than sign).
This replaces the line with the appropriate Various item.

Using Review of Systems
The Review of Systems is a window filled with templates you can quickly insert under the Review of Systems
Summary heading. The templates represent an outline for an organ systems examination.

To get data from the Review of Systems:

1. Choose “Show ROS” from the Go menu.
This displays the Review of Systems window. The Review of Systems window is displayed in Figure 13.

Figure 13. The Review of Systems window.

2. Scroll through the window to find the data to be inserted.

3. When found, select the data by clicking and dragging over it.
When selected, the data will appear as white text on a black background.

4. Select “Copy” from the Edit menu.
This copies the selected text.

5. Close the “Review of Systems” window by clicking the “Hide ROS” button.
The “Review of Systems” window disappears.
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6. Move the cursor to an empty line under the Review of Systems Summary heading.

7. Select “Paste” from the Edit menu.
This inserts the text copied from the “Review of Systems” window at the cursor.

Viewing Historical Data
Prior visits of each patient are maintained in the SOAPware database and can be viewed by choosing the
following Go menu commands:
• Past Visits — Displays the SOAP notes of previous patient visits.
• History and Physicals — Displays the patients’ previous physical examinations.

To view a patients’ past examination:

1. Choose History and Physicals from the Go menu.
This displays a dialog box listing the past examination dates of the patient (See Figure 14). If the patient has

had one or more previous visits recorded, the dates will be listed in the dialog box.

Figure 14. The Past History & Physicals dialog box.

2. Click on the appropriate date and click the “Done” button.
The selected past visit will be displayed in the Historical Data screen (See Figure 15).
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Figure 15. Historical Data screen.

The Historical Data screen shows the selected examination. The Historical Data screen cannot be edited, but
data from the screen can be copied and pasted elsewhere.

Choose the “Next” and “Previous” buttons along the bottom of the field to display other records for the patient.
The “Print” button prints the current record. The “Done” button closes the field.

Using Demographics
The Demographics dialog box gives you quick access to information about the current patient. The Demographics
dialog box contains:
• Full patient name
• Address
• Telephone number
• Birthdate
• Sex
• Account number
• Insurance number
• Chart number

To show the dialog box, select Demographics from the Go menu. The Demographics screen is displayed in
Figure 16.
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Figure 16. The Demographics screen.

If the demographics information has not yet been entered for the current patient, the dialog box will show only the
patient’s name.

The age field also cannot be edited. The current age is automatically created and updated, based upon the birth
date entered.

To create or edit information in the other fields, click in the field and use the same text-editing methods you use in
SOAPware fields.

Some Demographics fields automatically format the information after you enter it. The fields where automatic
formatting is available are:
• Birthdate — Enter as six numbers in MMDDYY format. For example, the date “March 20, 1956” should be

entered as “032056” and will automatically be formatted as “03/20/56.”
• Social Security No. — Enter as nine numbers without dashes. For example, enter “441587344” and the number

will automatically be formatted as “441-58-7344.”
• Phone — Enter as 10 numbers, including the area code at the beginning. For example, enter “4055551212”

and the number will automatically be formatted as “(405) 555-1212.”

In the Gender field, use only the letter “M” or “F.”

To save any changes you have made, click the “Done” button. If you do not wish to save the changes, click the
“Cancel” button.

Using Vital Signs
A Vital Signs dialog box has been added to keep a historical record of the patients’ vital signs. The Vital Signs
dialog box contains:
• Weight
• Height
• Temperature
• Pulse
• Respiratory Rate
• Blood Pressure

To show the dialog box, select Vital Signs from the Go menu. The Vital Signs dialog box is displayed in Figure 17.
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Figure 17. The Vital Signs dialog box.

The first time the dialog box is opened on the current date, the date is automatically inserted into each field.

If specific temperature, pulse, respiratory rate and blood pressure information has been entered in the Objective
SOAP field prior to opening the dialog box, it will be automatically inserted in the appropriate dialog box fields. For
example, a line in the Objective SOAP field that states, “VS: T: 98.6. P: 72. R: 18. BP: 120/70.” will cause that
information to be automatically inserted in the appropriate Vital Signs dialog box fields.

To create or edit information in the fields, click in the field and use the same text-editing methods you use in
SOAPware fields.

To save any changes you have made, click the “Done” button. If you do not wish to save the changes, click the
“Cancel” button.

Creating patient notes
The Memo command lets you create and view confidential notes about the current patient. Patient notes cannot
be printed.

If there is a Patient Note symbol below the Summary field, a confidential patient note exists for the current patient.

To view the patient note, select “Memo” from the Go menu.

This displays the Memo dialog box. The Memo dialog box is displayed in Figure 18.

Figure 18. The Memo dialog box.

If a note already exists for the current patient, the note will appear in the entry field.

To scroll through the patient note, use the Up and Down Arrow keys or click on the up and down arrows for the
entry field.
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To add text to the patient note, move the cursor to a blank line and type the additional text. When the patient note
is closed, it will be saved to the SOAPware database.

Saving Summary
While the patient’s chart is normally saved to the SOAPware database automatically, the Save Chart command
gives you extra assurance that the chart has been saved.

To save the Summary field, select “Save Chart” from the File menu.

Chapter summary
The important points to remember about this chapter are:
• The SOAPware database contains patient information that is displayed in the Summary field.
• Summary headings can be expanded and collapsed to make it easier to view the chart.
• The Summary field can be edited.
• The Summary field is sensitive to editing in each subject heading. Never add, delete or change the data in any

of the subject headings.
• Codes let you insert repetitive text quickly.
• Prior patient visits, physicals and vital sign information can be accessed and viewed according to the date the

visit occurred.
• Demographic information can be created for each patient.
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Chapter 5

Printing
SOAPware has extensive printing capabilities. Information from the SOAPware database can be printed for the
patient, the pharmacy, the front desk and the patient’s chart.

The printer is normally set up during installation of SOAPware. However, if you are having difficulty printing, you
must use the Microsoft Windows printer utilities. For more information about printing, refer to your Windows
documentation.

This chapter contains the following information:
• Setting up the printer
• Printing templates
• Printing Summaries
• Printing SOAP notes
• Printing Prescriptions
• Printing History & Physical
• Printing Reports
• Printing codes
• Printing notes.

NOTE: As the print job is being set up, an alert box titled “Printing in Progress” will be displayed with the
message, “Your document is being sent to the printer.” Pressing the “Cancel” button will cancel printing.

Setting up the printer
Use the Printer Setup command to set up the printer for printing SOAPware documents.

The Printer Setup command gives you the flexibility to choose from among many potential output devices,
including printers of all kinds and fax machines.

To change the current printer, choose “Printer Setup” from the File menu. This displays the Printer Setup dialog
box (See Figure 19).

Figure 19. Printer Setup dialog box.

Click on the appropriate output device to select it.

To set your preferences for the output device, click the “Setup...” button. The choices available in the ensuing
dialog box will be specific for the chosen device. For more information, refer to the manual that came with the
device.

When you have selected the appropriate output device, click the “OK” button. The device you select will be the
chosen output device until the next time you change devices in Printer Setup.
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Printing templates
The physician may use printed checklists when conducting examinations, making notes on the form or dictating
the information based upon the checklist outline. The person who enters the information on the patient’s chart
edits or re-types it in the SOAP fields.

To learn how to use SOAP templates, see “Using SOAP templates” in Chapter 3: Working with SOAP notes.

To create a new template, see the SOAPware Administrator’s Guide.

Printing a specific template

To print specific templates:

1. Select “Template List” from the Go menu (or press Ctrl+T) to open a template.
The Template list dialog box is displayed (see Figure 5, page 19).

2. Choose one or more templates by clicking on the name of the template description.
Once selected, the description is highlighted. If no templates are selected, nothing will be printed.

3. Click the “Print Template” button.
This prints the selected templates.

Printing all templates

To print a copy of all the templates:

1. Select “Template List” from the Go menu (or press Ctrl+T) to open a template.
The Template list dialog box is displayed.

2. Click the “Print All Templates” button.
This prints one copy of all the templates in the Template list.

Printing the template list

To print a list of templates:

1. Select “Template List” from the Go menu (or press Ctrl+T) to open a template.
The Template list dialog box is displayed.

2. Click the “Print List” button.
This prints the Template list.

Printing Summaries
SOAPware lets you print the information from the Summary field.

To print the Summary field, choose “Summary” from the Print menu.

You can also print summaries on formal-looking summary forms for hospitals and clinics.

To print the appropriate summary form, choose “Clinic Summary” or “Hospital Summary” from the Print menu.

Printing SOAP notes
SOAP notes are printed in two different lengths:
• Regular: The patient’s name, chart number and date are printed, along with the information in the SOAP note

fields.
• Extended: The patient’s name, chart number and date are printed, along with the SOAP note fields and several

items from the Summary field in the following order: Subjective, Inactive Problems, Surgeries, Medications,
Allergies, Family History, Tobacco, Alcohol, Interventions, Review of Systems, Social History, Objective,
Assessment, Plan, Medication and Follow Up (empty fields are omitted).
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You can print either the current SOAP note or all the SOAP notes for today’s patients.

To print the current regular SOAP note, select “SOAP” from the Print menu.
The regular SOAP note for the current patient is printed.

To print an extended SOAP note for the current patient, select “Extended SOAP” from the Print menu.
The extended SOAP note is printed.

To print regular SOAP notes for all of today’s patients, select “All SOAPs” from the Print menu.
The SOAP notes are printed.

When printing either regular or extended SOAP notes, the text of the report is automatically copied to the Past
Visits database. For more information, see “Moving SOAP fields to Summary” in Chapter 4: Working with
Summaries.

Printing Prescriptions
When printed, prescriptions contain up to four components:
• Prescription: The name, address and DEA number of the doctor, as well as the patient’s name and address

and today’s date.
• Prescription: The medicine order for the pharmacy.
• Patient notes: Notes for the patient about the current diagnosis.
• Front desk instructions: Notes for the office front desk personnel about the patient diagnosis.
• Handouts: Additional information for the patient about the diagnosis, the medicine prescribed or both.

Prescription

To print a prescription for the current patient, select “Print Rx” from the Print menu.

The Prescription portion of the page contains the physician’s name and address, the patient’s name and the
prescription, as listed in the Medications SOAP field.

Patient notes

The Patient notes portion of the page contains the physician’s name and address, the patient’s name and the
diagnosis (from the Assessment SOAP field), the patient plan (from the Plan SOAP field), the prescription (from
the Medications SOAP field) and the follow up (from the Follow Up SOAP field).

Front desk instructions

The Front desk instructions are printed only if “Front Desk Information” is selected in the Set-up screen.

The Front desk instructions contain the diagnosis (from the Assessment SOAP field), the follow up (from the
Follow Up SOAP field) and CPT codes.

To include the Front desk instructions, use the Set-up command.

Handouts

Handouts are printed only if the SOAP note meets certain criteria. Handout information is linked to data in the
Assessment and Medications SOAP note fields. Handouts are selected by using the Select Handouts command.

To link the SOAP note to all potential handouts:

1. Enter the appropriate keywords in the Assessment and Medications SOAP fields.

2. Select “Select Handouts” from the Edit menu.
This checks the Assessment and Medications SOAP fields for keywords and matches them with the associated

handouts. If the handouts exist, this data is automatically entered in the Plan SOAP field.

When the prescription is printed, the Plan field is checked for the names of the handouts to be printed.
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Printing History and Physical
When printed, the History and Physical contains these components:
• The patient’s name, chart number and today’s date
• Subjective SOAP field
• Active Problems Summary field
• Inactive Problems Summary field
• Surgeries Summary field
• Review of Systems Summary field
• Tobacco Summary field
• Alcohol Summary field
• Social History Summary field
• Family History Summary field
• Allergies Summary field
• Medications Summary field
• Objective SOAP field
• Assessment SOAP field
• Plan SOAP field

If a field is blank, it will be omitted when printed.

To print the History and Physical, select “History and Physical” from the Print menu.

The printed data is also recorded to the History and Physical database.

Printing Reports
SOAPware lets you print custom-made reports which includes data from the patient’s database.

To print a custom-made report, choose “Print Report” from the Print menu. This displays the “Reports” dialog box
(See Figure 20).

Figure 20. Reports dialog box.

Choose the report you want to print and click the “Done” button.

To learn how to create your own reports, see Appendix F: Using Report Writer in the SOAPware Administrator’s
Guide.

Printing codes
A quick method of adding information to SOAP fields is to use SOAPware codes.
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To learn how to use codes in the SOAP note fields and Summary field, see “Using codes” in Chapter 3: Working
with SOAP notes and “Using codes” in Chapter 4: Working with Summaries.

To learn how to create new SOAPware list items, see the SOAPware Administrator’s Guide.

To print an item from the list:

1. Show the item list.
• To show the Assessment list, select “Assessment List” from the Assessment pop-up menu.
• To show the Plan list, select “Plan List from the Plan pop-up menu.
• To show the Medications list, select “Rx List” from the Medications pop-up menu.
• To show the Follow Up list, select “Follow Up List” from the Follow Up pop-up menu.
• To show the Various list, select “Various Codes” from the Go menu.

Selecting the appropriate code list displays the list of available codes.

2. Click the “Print List” button.
This prints the list of codes and corresponding items.

Printing notes
The Note Pad command lets you write quick notes that can be printed.

To write and print a note:

1. Select “Note Pad” from the Go menu.
Displays the Note Pad dialog box (See Figure 21).

Figure 21. Note Pad dialog box.

2. Type the note to be printed in the entry field.

3. Click the “Print” button.

NOTE: Text written in the Note Pad cannot be saved to disk.

Chapter summary
The important points to remember about this chapter are:
• As the print job is being set up, an alert box titled “Printing in Progress” will be displayed with the message,

“Your document is being sent to the printer.” Pressing the “Cancel” button will cancel printing.
• Use the Printer Setup command to configure or change output devices.
• Templates are printed for the physician, who uses the checklist when conducting examinations, making notes

on the form or dictating based upon the outline.
• A variety of reports are available to be printed from the Print menu. In addition, you can create and select your

own reports to print.
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Chapter 6

Getting Help
SOAPware has various methods to help you use this program while the program is running. This method is called
“on-line” help.

This chapter contains the following information:
• Using SOAPware’s on-line help
• Using SOAPware’s on-screen assistance.

Using On-Line Help
You can get help with SOAPware’s commands and functions by using the on-line help facility. To display on-line
help, choose “SOAPware Help” from the Help menu (See Figure 22).

Figure 22. SOAPware Help screen.

The opening page of the SOAPware Help screen displays the Table of Contents for the on-line help facility. It
includes topics such as a SOAPware tutorial and an alphabetical listing of SOAPware commands.

Double-click on any underlined item to see more information on that topic (or press the Tab key to select the
topic, then press the Enter key).

The on-line help facility has many features too numerous to list in this manual which aid in navigating the various
help topics. To learn more about how to use the on-line help facility, choose “How to Use Help” from the Help
menu in the on-line help facility (See Figure 23).
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Figure 23. The “How to Use Help” command.

When you are finished using the on-line help facility, double-click the close box in the upper left-hand corner of
the window.

Using On-Screen Assistance
SOAPware’s on-screen assistance helps the user find the current location of the cursor. The cursor locator field
shows the name of the field in which the cursor is currently located.

To move the cursor to the next field with the keyboard, press the Tab key. To move the cursor to the previous
field, press Shift+Tab.

On-screen assistance is available only on the large-screen version of SOAPware.

SOAPware also has a Description field which gives a short description of the function of a selected menu
command or the purpose of the field where the pointer is located.

An on-screen graphic indicates the existence of a memo for the current patient. To read the patient memo, click
the graphic or select Memo from the Go menu.

The location of SOAPware’s on-screen assistance is displayed in Figure 24.

Figure 24. SOAPware’s on-screen assistance.

Chapter summary
The important points to remember about this chapter are:
• You can get help with SOAPware’s commands and functions by using the on-line help facility.
• SOAPware’s on-screen assistance fields help determine the current location of the cursor and give a short

explanation of currently highlighted menu commands.


